If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Compatibility validator should run all tiers

RESOLVED FIXED in 6.0.10

Status

addons.mozilla.org Graveyard
Administration
RESOLVED FIXED
6 years ago
2 years ago

People

(Reporter: kumar, Assigned: kumar)

Tracking

unspecified
6.0.10
Dependency tree / graph

Details

Unlike regular validation, validation for compatibility should hit all tiers so that it doesn't miss any errors.
Assignee: nobody → kumar.mcmillan
Blocks: 657801, 657800
Target Milestone: --- → 6.0.11
https://github.com/jbalogh/zamboni/commit/399616dc599758c6f56e7d7f79bb44ce5981412b
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: 6.0.11 → 6.0.10
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.