If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

need to show link on mouseover

VERIFIED DUPLICATE of bug 47519

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 47519
17 years ago
13 years ago

People

(Reporter: sujay, Assigned: Kathleen Brade)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
using 1/17 build of netscape

1) launch netscape
2) launch composer
3) insert text 
4) highlight that text
5) go into Link properties and enter a valid URL
6) click OK
7) now glide your cursor over that link in the composer window

notice you don't see the link in the window pane. See 4.x behavior.
should work like that.

all platforms.

Comment 1

17 years ago
assigning to kathy -- kathy can you do this or should this go to charley
Assignee: beppe → brade
Target Milestone: --- → mozilla0.9

Comment 2

17 years ago
I think Simon has a bug a about making our status area work like Browsers, so
this is a good example of what it should be used for.
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Depends on: 47519
(Assignee)

Comment 3

17 years ago
moving to Future since dependent bug is Future'd
Target Milestone: mozilla0.9 → Future

Comment 4

16 years ago
spam composer change
Component: Editor: Core → Editor: Composer

Comment 5

16 years ago
An additional suggestion is to be able to show the file path and alternative
text from images on mouseover not just the links.
(Assignee)

Comment 6

15 years ago
duplicatin gto bug 47519

*** This bug has been marked as a duplicate of 47519 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Target Milestone: Future → ---
(Reporter)

Comment 7

15 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.