Provide an Array.last method

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: tabutils+bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: 

It will be convenient to have an Array.last method to access the last element of an array. It will be an equivalent to arr[arr.length - 1].

Reproducible: Always
Please propose it on the es-discuss mailing list:

https://mail.mozilla.org/listinfo/es-discuss
Assignee: general → nobody
The corresponding proposal at https://github.com/tc39/ecma262/pull/36 was recently closed because no TC39 champion was found. Therefore I'm marking this bug report as Won't Fix for now, please re-open if https://github.com/tc39/ecma262/pull/36 changes state.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.