If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Remove apps/l10n_site

VERIFIED FIXED in 1.2

Status

Webtools
Elmo
VERIFIED FIXED
6 years ago
3 years ago

People

(Reporter: stas, Assigned: peterbe)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Are we using it for anything still?
(Assignee)

Comment 1

6 years ago
Created attachment 533206 [details] [diff] [review]
Removing apps/l10n_site

No, we do not need this app for anything any more. All tests pass

Made the diff like this:
  `git diff --summary develop > ~/tmp/bug657872.summary.diff`
So it's not really a diff but it'll do I guess
Attachment #533206 - Flags: review?(stas)

Updated

6 years ago
Attachment #533206 - Flags: feedback+
(Reporter)

Comment 2

6 years ago
Comment on attachment 533206 [details] [diff] [review]
Removing apps/l10n_site

r=me, bye bye l10n_site.  You served us well.
Attachment #533206 - Flags: review?(stas) → review+
(Assignee)

Comment 3

6 years ago
Landed https://github.com/mozilla/elmo/commit/efd6e1668341c32a5f04caada32d3dde67fb2207
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Duplicate of this bug: 655739

Updated

6 years ago
Target Milestone: --- → 1.2
How do we verify this?  Just that https://l10n-stage-sj.mozilla.org/apps/l10n_site is a 404?
(Assignee)

Comment 6

6 years ago
(In reply to comment #5)
> How do we verify this?  Just that
> https://l10n-stage-sj.mozilla.org/apps/l10n_site is a 404?

It wouldn't necessarily become a URL but you can confirm that it's gone from the source here :)
https://github.com/mozilla/elmo/tree/develop/apps
Verified FIXED on https://github.com/mozilla/elmo/commit/efd6e1668341c32a5f04caada32d3dde67fb2207, and in https://github.com/mozilla/elmo/tree/develop/apps (lack of the dir).

Thanks!
Status: RESOLVED → VERIFIED

Updated

3 years ago
Assignee: nobody → peterbe
You need to log in before you can comment on or make changes to this bug.