spelling mistake occurs when no search results are found

RESOLVED DUPLICATE of bug 313647

Status

()

Bugzilla
Bugzilla-General
--
trivial
RESOLVED DUPLICATE of bug 313647
7 years ago
7 years ago

People

(Reporter: rahuljasoria464, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1) AppleWebKit/534.24 (KHTML, like Gecko) Chrome/11.0.696.65 Safari/534.24
Build Identifier: version 4.0.1+

when i opened  the search tab at the home page and keeping status open and product  all enter any arbitary word so that no search result should be found "Zarro Boogs found ' is displayed 

Reproducible: Always

Steps to Reproduce:
1.enter in address bar https://bugzilla.mozilla.org/
2.click on the search tab
3.in the words textfield write sgggggggggggsujjjjj 
4.click on search button

Actual Results:  
Zarro Boogs found is displayed 

Expected Results:  
Zero bugs found should be displayed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 313647
Duplicate of this bug: 657895
Duplicate of this bug: 657896
You need to log in before you can comment on or make changes to this bug.