Browser crashes if unable to connect to LPD server.

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: d.l.metcalf, Assigned: dcone (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If the LPD server is not accepting connections the whole browser will crash if a
print is attempted.

The same operation under Netscape 4.76 pops-up an error box with the
following details:

  "Status Information:
    sending job 'dlm@metcalf+338' to lp@localhost
    connecting to 'localhost', attempt 1
    cannot open connection to localhost - Connection refused
   Make sure LPD server is running on the server"

Comment 1

18 years ago
Reporter do you have a testcase/server we can use to test this?
(Reporter)

Comment 2

18 years ago
My apologies!  Repeating attempts today, I've been unable to reproduce this
behaviour. (resolution assigned: WORKSFORME).

Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.