Closed Bug 658109 Opened 9 years ago Closed 9 years ago

it locale has truncated strings

Categories

(Mozilla Localizations :: it / Italian, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla5

People

(Reporter: kbrosnan, Assigned: l10n-it)

Details

Attachments

(2 files)

Attached image feedback screenshot
Feedback pane has truncated strings.
That's nice... I have almost no idea how to force something meaningful in that space. "Force compatibility" alone doesn't make sense, "add-on" is translated as "componente aggiuntivo", even shortened it's "comp. agg." which is longer than "add-ons".

Not knowing how Android works here, is there any chance of having that kind of string displayed on two lines instead of being truncated?

/me hates not having a real device to use nightlies on :-\
Assignee: nobody → francesco.lodolo
Assignee: francesco.lodolo → l10n-it
Component: General → it / Italian
Product: Fennec → Mozilla Localizations
QA Contact: general → prometeo.bugs
Target Milestone: --- → mozilla5
Version: Firefox 5 → unspecified
(In reply to comment #2)
> is this related or same with
> https://bugzilla.mozilla.org/show_bug.cgi?id=646093?

No, that's a different problem. After bug 646093 I checked all the prefs and they were ok, too bad I didn't know about the "feedback" panel since it's enabled only on betas.
I tried to fix this in http://hg.mozilla.org/releases/l10n/mozilla-beta/it/rev/a7815d5c477a

The problem is that I have no way to check if the string fits (unless someone explains me how), since that panel is not enabled on desktop builds.

Can someone try the next beta and tells me if it works?
Seems fixed to me. Screenshot attached
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.