Unable to select and then scroll down the page using mouse when maximized

RESOLVED DUPLICATE of bug 644621

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 644621
7 years ago
7 years ago

People

(Reporter: Biju, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Unable to select and then scroll down the page using mouse when maximized

Steps:-
1. Your windows task bar is at top of window, 
   instead of bottom (bottom is default on WinXP/Vista/Win7)
2. Maximize Firefox window.
3. Disable Add-on bar (default firefox setting)
4. Go to any long web page
   say http://en.wikipedia.org/wiki/India
5. Start selection using mouse from top 
   a) Press the left mouse button down at heading "India"
   b) Then drag down ward.
6. Continue dragging to bottom of the page.

Expected:
When selection reach bottom of windows, the page should start scrolling exposing the contents below. 

Result:
The selection continues until we reach bottom of window, 
but after that it is stuck.


Note:-
This wont happen if we do ctrl+pagedown then start selecting from bottom the page towards top of the page.

Work around: user can use scroll wheel 
But cant do this if you dont have scroll wheel in your mouse,
like when you are on a Mac, or when you are on laptop with touch pad

You dont have to Maximize Window, same thing happens if firefox window bottom is below/aligned with bottom of screen.

Comment 1

7 years ago
Duplicate of bug 644621?
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 644621
You need to log in before you can comment on or make changes to this bug.