Add support for Maemo6 Harmattan desktop environment

RESOLVED FIXED in Firefox 7

Status

RESOLVED FIXED
8 years ago
7 years ago

People

(Reporter: romaxa, Unassigned)

Tracking

Trunk
Firefox 7
ARM
Maemo

Details

(Whiteboard: [QA-])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 533796 [details] [diff] [review]
Maemo6 compat

fennec.desktop file require some modifications in order to be able installed to Harmattan Maemo6 platform.
Attachment #533796 - Flags: review?(mark.finkle)
Attachment #533796 - Flags: review?(mark.finkle) → review+
Duplicate of this bug: 656540
(Reporter)

Comment 2

8 years ago
http://hg.mozilla.org/mozilla-central/rev/d27e43a8ee27
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Comment 3

8 years ago
Could you provide some steps to reproduce for this bug, please?
(Reporter)

Comment 4

8 years ago
You need to compile fennec .deb package with "make deb" and try to install it on maemo6/Harmattan based device
Target Milestone: --- → Firefox 7

Updated

7 years ago
Whiteboard: QA?
MeeGo work QA-
Whiteboard: QA? → [QA-]
You need to log in before you can comment on or make changes to this bug.