Last Comment Bug 658437 - SeaMonkey 2.1pre Get Add-ons results in "Sorry, we couldn't find any recommendations for you."
: SeaMonkey 2.1pre Get Add-ons results in "Sorry, we couldn't find any recommen...
Status: RESOLVED DUPLICATE of bug 627352
:
Product: addons.mozilla.org Graveyard
Classification: Graveyard
Component: Discovery Pane (show other bugs)
: unspecified
: x86_64 Linux
: -- normal
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
about:addons
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-19 18:10 PDT by skierpage
Modified: 2016-02-04 14:50 PST (History)
3 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description skierpage 2011-05-19 18:10:09 PDT
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0.2pre) Gecko/20110517 Firefox/4.0.2pre SeaMonkey/2.1.1pre
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0.2pre) Gecko/20110511 Firefox/4.0.2pre SeaMonkey/2.1pre

There are add-ons compatible with SeaMonkey 2.1, yet nothing shows up under "Recommended for You" in about:addons > Get Add-ons.

Reproducible: Always

Steps to Reproduce:
1. Tools > Add-on Manager, click Get Add-ons


Actual Results:  
"Recommended for You
Sorry, we couldn't find any recommendations for you."

Expected Results:  
Would be nice if there were some recommendations.  The phrasing makes it sound as if Search all add-ons would be a waste of time that will only find unrecommended add-ons.

In the same pane Featured Add-ons has DownThemAll!, FlashGot, NoScript, NewsFox, Adblock Plus.

This is with a clean profile.
Comment 1 Henrik Skupin (:whimboo) 2011-05-20 01:04:05 PDT
Related or dupe of bug 627352?
Comment 2 Wil Clouser [:clouserw] 2011-12-13 21:32:22 PST
I think it's a dupe, thanks.

*** This bug has been marked as a duplicate of bug 627352 ***

Note You need to log in before you can comment on or make changes to this bug.