Memory leak 400 MB-1.5 GB when Firefox working more than 10 hours with lot of tabs

RESOLVED DUPLICATE of bug 657305

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 657305
7 years ago
7 years ago

People

(Reporter: JIeo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Gecko/20100914 Firefox/3.6.10

When I working with Firefox more than 10 hours with lot of tabs (usually I have more then 40) it starting to consume more and more memory, up to 2 GB. With every hour Firefox become slower. It looks like memory leak, because Firefox restart helps

Reproducible: Always

Steps to Reproduce:
1. Open more than 40 tabs 2. Work actively more than 10 hours without restart 3. See, how slow it is and how many memory consumed

Actual Results:  
Firefox works very slowly

Expected Results:  
Firefox works fast as usual

Reproduced on different computers
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 657305
You need to log in before you can comment on or make changes to this bug.