Firefox 6.0a1 Crash Report [@ arena_bin_nonfull_run_get ]

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: Segaja, Unassigned)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:6.0a1) Gecko/20110520 Firefox/6.0a1
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:6.0a1) Gecko/20110520 Firefox/6.0a1

https://crash-stats.mozilla.com/report/index/bp-4b86d38e-6812-4ed1-a253-3ee462110520

Reproducible: Sometimes
(Reporter)

Updated

7 years ago
Keywords: crash
Version: unspecified → Trunk

Comment 1

7 years ago
 Mozilla/5.0 (X11; Linux i686; rv:7.0a1) Gecko/20110531 Firefox/7.0a1

Segaja, can you please provide some steps to reproduce so we can check whether if it's reproducible?

Thanks!
(Reporter)

Comment 2

7 years ago
I wish I could.

This is one of the crashes I head when starting my main profile of Fx 6.x with my 60+ tabs.
(Assignee)

Updated

7 years ago
Crash Signature: [@ arena_bin_nonfull_run_get ]

Comment 3

7 years ago
As it is missing proper steps to reproduce, setting status to Resolved Incomplete. 

Feel free to reopen if you can provide more information.

Also, please follow the instructions of how to properly report a bug, instructions presented here:
http://quality.mozilla.org/docs/bugzilla/starter-kit/how-to-write-a-proper-bug/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

7 years ago
https://crash-stats.mozilla.com/report/index/bp-a71e4e14-f62f-42bc-80db-cc5aa2110621

happend when visiting http://e-tunes.net/
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---

Comment 5

7 years ago
Mozilla/5.0 (X11; Linux i686; rv:7.0a1) Gecko/20110626 Firefox/7.0a1

Did you try this on a clean profile?
http://support.mozilla.com/en-US/kb/Managing-profiles

Did you get your copy of Firefox from mozilla.com or did you build it yourself?

Can you reproduce this issue on Fx 3.6.17 or the latest Firefox 5?

What distribution of Linux are you using?

Please try to provide more information on your issue, not just a crash report and a website.

Thanks!
(Reporter)

Comment 6

7 years ago
That is the curious thing about this bug.

I tried a clean profile one and it worked. Than I installed my addons and readded my bookmarks to make the profile usable for me again and the crash was back.
But if I disable the addons the crash still occurs so it can't be an addon.


The build is from http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/

I don't have 3.6.17 or 5.

I use Archlinux 32bit.

Comment 7

7 years ago
 Mozilla/5.0 (X11; Linux i686; rv:8.0a1) Gecko/20110724 Firefox/8.0a1

If it's not and addon, it must have something to do with your bookmarks or prefs.

You could create an empty profile, add your addons one by one and then import your bookmarks. Maybe this way, all the prefs will be the default ones and the problem won't reproduce itself anymore.

Comment 8

6 years ago
Segaja, do you stilll see this crash ?

Comment 9

6 years ago
/me Segaja seems to get lost :(

Segaja, do you have steps to reproduce this and a current crash report?
unfortunately your old crash reportst have aged off and your stack wasn't attached to the bug - so we don't know what your stack looked like.

That said, I see crashes for verison 14 like bp-d5d833a3-5d24-48ae-b2fe-2bf312120804
(Reporter)

Comment 10

6 years ago
No I don't have any new reports because I didn't have this crash in month.

Updated

5 years ago
Depends on: 778404

Comment 11

4 years ago
Closing this bug per comments 9 and 10 and the fact that I can't find crashes with this signature in Socorro.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.