Input dashboard does not show any feedback from 5.0bX

RESOLVED FIXED

Status

Input Graveyard
Dashboard
--
critical
RESOLVED FIXED
7 years ago
a year ago

People

(Reporter: aakashd, Assigned: wenzel)

Tracking

Details

(Reporter)

Description

7 years ago
Steps to Reproduce:
1. Go to input.mozilla.com/feedback on the latest Firefox Beta 5.0b1
2. submit some feedback
3. Go to input.mozilla.com to view the piece of feedback sent

Actual Results:
The dashboard does not show the feedback sent

Expected Results:
The dashboard should show the feedback sent and received in the database. 

Note:

I believe this is caused because the app isn't making the connection between 5.0bX (from firefoxHistory.class and mobileHistory.class) and 5.0 (from the user agent)
(Assignee)

Comment 1

7 years ago
The fact that 5.0bX is empty is expected if Firefox doesn't identify itself as such. However, if we have data for 5.0, that should be shown and apparently isn't.
(Assignee)

Comment 2

7 years ago
I landed a stopgap here:
http://github.com/fwenzel/reporter/commit/5264b97

... tagged as 3.5.1 and updated prod branch.
(Assignee)

Updated

7 years ago
Depends on: 658669
(Assignee)

Comment 3

7 years ago
Input 3.5.1 is live.
Assignee: nobody → fwenzel
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: Input → Input Graveyard
You need to log in before you can comment on or make changes to this bug.