bug in the display of the list of open pages (button on the right)

VERIFIED DUPLICATE of bug 650800

Status

()

Firefox
Tabbed Browser
--
major
VERIFIED DUPLICATE of bug 650800
7 years ago
7 years ago

People

(Reporter: imadali, Unassigned)

Tracking

4.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

When you set the option "browser.allTabs.previews" to true in the about:config panel, firefox will show you the list of opened windows giving a small preview of the page content. 

BUT, When you open a web page containing javascript (I guess, especially video players based on this technology) like Dailymotion especially, this tweak (preview list of opened web pages) will bug and show just half of the window. 

I would like to attch a screenshot of the bugged display, but too bad I can't find this option here. Maybe a useful thing to add (possibilty of adding a screenshot showing precisely this erroneous execution)
this bug Weird and maybe anoying, and I like mozilla enough to not let anyone criticize it !. So here is some work for you guys.
good luck.

Reproducible: Always

Steps to Reproduce:
1.change "browser.allTabs.previews" to true in about:config
2.open a dailymotion video
3.click on the "list the opened web pages" button

Updated

7 years ago
Version: unspecified → 4.0 Branch
Can you please open about:support, scroll down, and copy&paste the graphics card information? Is hardware acceleration enabled? If yes please disable it under preferences/advanced. Has it been started with Firefox 4 or were you already able to see it in Firefox 3.6?
(Reporter)

Comment 2

7 years ago
Hello.

First here is my graphic card reference : GeForce 8400M GT, 512 MB RAM.
And then, the about:support, at the graphic acceleration section contains 0/1 value.
Unfortunately, in the options menu of my explorer, when I disabled the graphic acceleration, and reproduced the steps nothing changed, meaning the same bug in the display. 
I've never tweaked this key to obtain this feature before my upgrade to 4.0 of the fox, so I won't be able to tell you if it is the same for the 3.6.

Here is a record of my desktop during the display bug to get it right.
http://www.megaupload.com/?d=YJ0W0XUV

cheers.
You can simply download the following archive, unpack, and run it. You don't have to downgrade your globally installed Firefox version.

ftp://ftp.mozilla.org/pub/firefox/releases/3.6.17/linux-i686/en-US/
(Reporter)

Comment 4

7 years ago
I guess your answer is that this is a 4.0 bug.

Indeed, I just downloaded the 3.6.17 in the link you gave me, and this feature works perfectly fine, even if there is a dailymotion or, again, any other video player based on the same "technology" (my guess is that it could be flash or javascript, but I'm sure you guys know better).

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 650800
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.