Missing organized documentation of the Mozilla projects

RESOLVED INVALID

Status

Developer Documentation
General
RESOLVED INVALID
7 years ago
5 years ago

People

(Reporter: christian.korff, Unassigned)

Tracking

Details

(Whiteboard: u=mdn p=0)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: 

I am missing organized documentation of the Mozilla projects.

Some end user documentation for Firefox is availabe at firefox.com but nothing about enterprise usage. I.e. I am currently looking for system-wide defaults and fixed settings.

Some other documentation is availabe at the Mozilla Developer Network - however even these two things aren't link with each other.

It's a very long and complicated way to get real information about Firefox.

Reproducible: Always
Assignee: mitchell → nobody
Component: Miscellaneous → Documentation Requests
Product: mozilla.org → Mozilla Developer Network
QA Contact: miscellaneous → doc-request
Version: other → unspecified
(Assignee)

Updated

6 years ago
Component: Documentation Requests → Documentation
Product: Mozilla Developer Network → Mozilla Developer Network
Component: Documentation → General
Product: Mozilla Developer Network → Developer Documentation
Whiteboard: u=mdn p=0
Closing this as it seems to be a very generic bug and the specific issues mentioned have their own bugs already.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.