Firefox 5 beta locales not up to date, product details update missing.

RESOLVED DUPLICATE of bug 658767

Status

www.mozilla.org
General
--
major
RESOLVED DUPLICATE of bug 658767
7 years ago
5 years ago

People

(Reporter: icecold, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:6.0a1) Gecko/20110521 Firefox/6.0a1
Build Identifier: 

Serbian build was linked on Firefox 5 beta page, but clicking on link gives message that file is not found. (which is correct since there were problems with non-Serbian strings - https://bugzilla.mozilla.org/show_bug.cgi?id=658348)

Link should be removed since it confuses people.

Reproducible: Always
(Reporter)

Updated

7 years ago
Severity: critical → major

Comment 1

7 years ago
Yes, we need to update product details to only include the languages in the all-beta page that we're actually shipping in this version of beta.

Moving over to mozilla.com
Component: sr / Serbian → www.mozilla.com
Product: Mozilla Localizations → Websites
QA Contact: sr → www-mozilla-com

Comment 2

7 years ago
The list of locales is in http://hg.mozilla.org/releases/mozilla-beta/file/40ea1355db3f/browser/locales/shipped-locales.

Adjusting summary.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Invalid link for Firefox 5 beta in Serbian → Firefox 5 beta locales not up to date, product details update missing.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 658767
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.