Third Monitor only usable with Hardware Acceleration off

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
8 years ago
8 years ago

People

(Reporter: krolzig, Unassigned)

Tracking

2.0 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

On the third Monitor without Hardware Acceleration off the Browserwindow is not usabel at all. Graphics are mixed up no text input in URL only thing which works is move window back to first or second screen.


Grafik
Karten-BeschreibungIntel(R) Q45/Q43 Express Chipset
Vendor-ID8086Geräte-ID2e12
Karten-RamUnknown
Karten-Treiber igdumd64 igd10umd64 igdumdx32 igd10umd32
Treiber-Version8.15.10.2202
Treiber-Datum8-25-2010
Direct2D aktivierttrue
DirectWrite aktivierttrue (6.1.7600.16763, font cache 10,40 MB)WebGL-RendererGoogle Inc. -- ANGLE -- OpenGL ES 2.0 (ANGLE 0.0.0.611)GPU-beschleunigte Fenster4/4 Direct3D 10
On WIN 7 64bit with seperate  Winstar usb2dvi card.
All other programs work fine e.g. thunderbird winword acrobat ...
as soon as i switch off Hardware Acceleration it works fine (except fonts are ugly)

Reproducible: Always

Steps to Reproduce:
Hardware Acceleration on third sreen unusable no input no function


Actual Results:  
Hardware Acceleration off Screen and using OK


Don't know if this is specific to that extended usb-grafik-adapter
Probably a bug in the graphic card driver
Component: General → Graphics
Product: Firefox → Core
QA Contact: general → thebes
Version: unspecified → 2.0 Branch
(Reporter)

Comment 2

8 years ago
I assume not, because all other programs work fine and firefox wit fail-safe mode works also fine.
Which of the "all other programs" use hardware acceleration ?
The safemode disabled the hardware acceleration.....
(Reporter)

Comment 4

8 years ago
Helo Matti,
you are wright! Made a test with vlc which crashes as soon as use that Monitor.
Would be possible to switch off the hardware acceleration just for certain Monitors?
No, i don't think that disabling the hwa only on one monitor is possible and it would be too much work for such an edge case.
(Reporter)

Comment 6

8 years ago
Ok let's close that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.