"Duplicate of" field does not show in bug history

RESOLVED DUPLICATE of bug 363867

Status

()

RESOLVED DUPLICATE of bug 363867
7 years ago
7 years ago

People

(Reporter: jon.skarpeteig, Unassigned)

Tracking

3.6.2
x86
Windows 7

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: 3.6.2

I noticed that when marking a bug as duplicate, this is not reflected in the history. So when changing the id in the duplicate field, there is no record of this change under history. I am attempting to use the REST api (bzapi) to track any changes to a bug through a history search, but duplicate-of box doesn't have any records. What is the reason for this?

Reproducible: Always

Steps to Reproduce:
1. Mark bug as duplicate of another bug
2. Change the duplicate-of id
3. Look in modification history

Actual Results:  
No record of the change

Expected Results:  
An update record

Updated

7 years ago
Assignee: ui → create-and-change
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: User Interface → Creating/Changing Bugs
Resolution: --- → DUPLICATE
Version: unspecified → 3.6.2
Duplicate of bug: 363867
You need to log in before you can comment on or make changes to this bug.