Closed Bug 659007 Opened 9 years ago Closed 9 years ago

Big gray area on window at about:firefox coming from about:

Categories

(Firefox for Android Graveyard :: General, defect, P3)

ARM
Android
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 656686

People

(Reporter: aakashd, Unassigned)

Details

Build Id:
Mozilla/5.0 (Android; Linux armv7l; rv:6.0a1) Gecko/20110523 Firefox/6.0a1 Fennec/6.0a1 ID:20110523042031

Steps to Reproduce:
1. Go to about:firefox
2. Go to about:
3. Press the system back button

Actual Results:
There is a big gray area at the bottom of the content window on about:Firefox

Expected Results:
There should be no big gray area.
This seems to be happening in combination with the virtual keyboard that is popping, when you type in 'about:' in the url bar. So in order for this to reproduce be sure to be in portrait mode.
Yes, this is a duplicate of bug 656686.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 656686
You need to log in before you can comment on or make changes to this bug.