Status

()

Firefox
General
--
major
VERIFIED INVALID
7 years ago
7 years ago

People

(Reporter: Fred Ramsey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Check with other browser. There are images to the left side that are not displaying in FF 4.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.speedway.com/
2. No images on left side after the first one


Actual Results:  
No images on left side after the first one

Expected Results:  
Images should display.

Go to http://www.speedway.com/ in IE or other browser (including FF 3.6)
Images display

Comment 1

7 years ago
Works for me
http://hg.mozilla.org/releases/mozilla-2.0/rev/08cd5ee7b7c3
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.2pre) Gecko/20110523 Firefox/4.0.2pre ID:20110523030626

Comment 2

7 years ago
Works for me on:
Build identifier: Mozilla/5.0 (Windows NT 5.1; rv:6.0a1) Gecko/20110523 Firefox/6.0a1

*Note: Reporter, can you provide some screenshots of the issue? It is unclear what should I look for. Thanks
(Reporter)

Comment 3

7 years ago
Sorry to have bothered you guys. It was Adblock Plus blocking the images, probably because they are named with "ad" in the name and from an "ads" sub-directory.

Sorry.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Comment 4

7 years ago
Thanks for your response. 

(In reply to comment #3)
> Sorry to have bothered you guys. It was Adblock Plus blocking the images,
> probably because they are named with "ad" in the name and from an "ads"
> sub-directory.
> 
> Sorry.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.