Bookmarks won't go away

RESOLVED DUPLICATE of bug 45108

Status

()

RESOLVED DUPLICATE of bug 45108
18 years ago
11 years ago

People

(Reporter: megabyte, Assigned: mikepinkerton)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; 0.7) Gecko/20010109
BuildID:    2001010901

If Bookmarks are clicked from the lower toolbar (you have to turn it on from
prefs), and then another app is opened from the Start menu or whatever, the
bookmark menu does not disappear.

Reproducible: Always
Steps to Reproduce:
Click Bookmark menu (the one below the back button)
Bring focus to another program from the Windows taskbar


Actual Results:  The Bookmark menu stays

Expected Results:  The Bookmark menu should disappear

No other menus do this

Comment 1

18 years ago
I can't actually get that to happen as described (same build on win2k). But
the general mechanism is bug 45108 and friends.

*** This bug has been marked as a duplicate of 45108 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.