Get rid of MODULE_OPTIMIZE_FLAGS in js/src/Makefile.in

RESOLVED DUPLICATE of bug 464328

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 464328
7 years ago
7 years ago

People

(Reporter: glandium, Assigned: glandium)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

7 years ago
At the same time, sort out if we want to default to -Os or -O3 without PGO with gcc.
This is pretty much what bug 464328 was asking for. There are some other platform-specific compiler tweaks in that Makefile that really ought to be in configure as well.
(Assignee)

Comment 2

7 years ago
Ah yes, you had mentioned it, but I forgot.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464328
You need to log in before you can comment on or make changes to this bug.