Last Comment Bug 659267 - Need gray text definition on Mac for notifications
: Need gray text definition on Mac for notifications
Status: VERIFIED FIXED
[inbound]
:
Product: Firefox
Classification: Client Software
Component: Theme (show other bugs)
: unspecified
: All Mac OS X
: -- normal (vote)
: Firefox 7
Assigned To: Stephen Horlander [:shorlander]
:
Mentors:
Depends on:
Blocks: 618913
  Show dependency treegraph
 
Reported: 2011-05-24 04:25 PDT by Marco Bonardo [::mak]
Modified: 2011-07-14 05:19 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
unaffected
fixed


Attachments
Grey Text for Panel Notifications - 01 (925 bytes, patch)
2011-06-30 12:06 PDT, Stephen Horlander [:shorlander]
dolske: review+
asa: approval‑mozilla‑beta+
Details | Diff | Review
Screenshot - 01 (64.11 KB, image/png)
2011-06-30 12:07 PDT, Stephen Horlander [:shorlander]
no flags Details

Description Marco Bonardo [::mak] 2011-05-24 04:25:22 PDT
bug 618913 landed with GrayText on Windows, but UX would like to have some sort of gray text on Mac too. Should be a trivial css fix that may land on central and Aurora.
Tentatively assigning to Stephen.
Comment 1 Stephen Horlander [:shorlander] 2011-06-30 12:06:57 PDT
Created attachment 543212 [details] [diff] [review]
Grey Text for Panel Notifications - 01
Comment 2 Stephen Horlander [:shorlander] 2011-06-30 12:07:44 PDT
Created attachment 543214 [details]
Screenshot - 01
Comment 4 Marco Bonardo [::mak] 2011-07-04 11:44:03 PDT
http://hg.mozilla.org/mozilla-central/rev/23f45cc055f0
Comment 5 Marco Bonardo [::mak] 2011-07-07 03:57:37 PDT
Comment on attachment 543212 [details] [diff] [review]
Grey Text for Panel Notifications - 01

May we get beta approval on this oneline style change?
I think the first impact of this notification is important, and we'll have that impact in Firefox 7. This change is a try to make the notification less intrusive to the user, since it's not intended to be annoying nor look like an advertisement.
Comment 6 Marco Bonardo [::mak] 2011-07-07 03:58:25 PDT
ehr, in comment 5 I meant "we'll have that impact in Firefox 6"
Comment 7 Marco Bonardo [::mak] 2011-07-12 15:59:47 PDT
http://hg.mozilla.org/releases/mozilla-beta/rev/7c6a054d0b34
Comment 8 AndreiD[QA] 2011-07-14 05:19:10 PDT
Verified on 6.0 Beta, build 2:
Mac: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:6.0) Gecko/20100101 Firefox/6.0
Windows 7: Mozilla/5.0 (Windows NT 6.1; rv:6.0) Gecko/20100101 Firefox/6.0
Windows XP: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0
Linux: Mozilla/5.0 (X11; Linux i686; rv:6.0) Gecko/20100101 Firefox/6.0

Notifications to set up sync are visible (example: a grey text message visible to the user in the bookmarks doorhanger)

Note You need to log in before you can comment on or make changes to this bug.