[adbe 2878118] Crash Report [@ hang | CFRelease | context_reclaim ]

RESOLVED WORKSFORME

Status

External Software Affecting Firefox
Flash (Adobe)
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: Tomcat, Assigned: smadayag)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

7 years ago
happened to me on 10.6 with latest 10.3 flash while testing cityville app in Facebook, no user interaction for this crash.

https://crash-stats.mozilla.com/report/index/5697ae8e-eb3b-4663-a440-393952110524

Crashing Thread
Frame 	Module 	Signature [Expand] 	Source
0 	CoreFoundation 	CFRelease 	
1 	CoreGraphics 	context_reclaim 	
2 	CoreFoundation 	_CFRelease 	
3 	FlashPlayer-10.6 	F_1015144163_________ 	
4 	FlashPlayer-10.6 	F_822223039____________________________ 	
5 	FlashPlayer-10.6 	F820707025_________________ 	
6 	FlashPlayer-10.6 	F133796844___________ 	
7 	FlashPlayer-10.6 	F1942642221_________________________________ 	
8 	FlashPlayer-10.6 	F1704956168____________ 	
9 	FlashPlayer-10.6 	F_656797__________ 	
10 	FlashPlayer-10.6 	F_1368878015___ 	
11 	FlashPlayer-10.6 	F_1337695921_ 	
12 	FlashPlayer-10.6 	F_551017250______________ 	
13 	FlashPlayer-10.6 	F2130261894______________________ 	
14 	FlashPlayer-10.6 	F1807888270____________________ 	
15 	FlashPlayer-10.6 	F357724114_____________________ 	
16 	FlashPlayer-10.6 	F50850_____ 	
17 	XUL 	mozilla::plugins::PluginInstanceChild::AnswerNPP_Destroy 	dom/plugins/ipc/PluginModuleChild.h:378
18 	XUL 	mozilla::plugins::PPluginInstanceChild::OnCallReceived 	obj-firefox/i386/ipc/ipdl/PPluginInstanceChild.cpp:1934
19 	XUL 	mozilla::plugins::PPluginModuleChild::OnCallReceived 	obj-firefox/i386/ipc/ipdl/PPluginModuleChild.cpp:590
20 	XUL 	mozilla::ipc::RPCChannel::DispatchIncall 	ipc/glue/RPCChannel.cpp:516
21 	XUL 	mozilla::ipc::RPCChannel::OnMaybeDequeueOne 	ipc/glue/RPCChannel.cpp:429
22 	XUL 	MessageLoop::DeferOrRunPendingTask 	ipc/chromium/src/base/message_loop.cc:342
23 	XUL 	MessageLoop::DoWork 	ipc/chromium/src/base/message_loop.cc:450
24 	XUL 	base::MessagePumpCFRunLoopBase::RunWorkSource 	ipc/chromium/src/base/message_pump_mac.mm:291
25 	CoreFoundation 	__CFRunLoopDoSources0 	
26 	CoreFoundation 	__CFRunLoopRun 	
27 	CoreFoundation 	CFRunLoopRunSpecific 	
28 	CoreFoundation 	CFRunLoopRunInMode 	
29 	HIToolbox 	RunCurrentEventLoopInMode 	
30 	HIToolbox 	ReceiveNextEventCommon 	
31 	HIToolbox 	BlockUntilNextEventMatchingListInMode 	
32 	AppKit 	_DPSNextEvent 	
33 	AppKit 	-[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] 	
34 	AppKit 	-[NSApplication run] 	
35 	XUL 	base::MessagePumpNSApplication::DoRun 	ipc/chromium/src/base/message_pump_mac.mm:677
36 	XUL 	base::MessagePumpCFRunLoopBase::Run 	ipc/chromium/src/base/message_pump_mac.mm:213
37 	XUL 	MessageLoop::Run 	ipc/chromium/src/base/message_loop.cc:218
38 	XUL 	XRE_InitChildProcess 	toolkit/xre/nsEmbedFunctions.cpp:510
39 	plugin-container 	main 	ipc/app/MozillaRuntimeMain.cpp:81
40 	plugin-container 	plugin-container@0xec5 	
41

Comment 1

7 years ago
support feedback is also high on cityville

we should get folks from the flash team on this bug as well.
Adding the adobe contact.
Crash Signature: [@ hang | CFRelease | context_reclaim ]
(Assignee)

Comment 3

7 years ago
we are having a difficult time trying to reproduce this issue.  btw, we are tracking in #2878118.

can anyone tell us what this ranks in terms of all crash/hangs?  nothing is returned for the the signature in the title or F_1015144163_________ in crash-stats.
Assignee: nobody → smadayag
Status: NEW → ASSIGNED
Summary: Crash Report [@ hang | CFRelease | context_reclaim ] → [adbe 2878118] Crash Report [@ hang | CFRelease | context_reclaim ]
I no longer see current crashes in F_1015144163_________ or in [@ hang | CFRelease | context_reclaim ] in crash-stats.

(In reply to comment #3)
> we are having a difficult time trying to reproduce this issue.  btw, we are
> tracking in #2878118.
> 
> can anyone tell us what this ranks in terms of all crash/hangs?  nothing is
> returned for the the signature in the title or F_1015144163_________ in
> crash-stats.
(Assignee)

Comment 5

7 years ago
ok to close as worksforme?  
cannot reproduce and no longer reported in crash-stats.  closing resolved worksforme.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME

Comment 6

2 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Version: 13.x → unspecified
You need to log in before you can comment on or make changes to this bug.