Last Comment Bug 659315 - move content/base/test/*.xul to mochitest-chrome
: move content/base/test/*.xul to mochitest-chrome
Status: RESOLVED FIXED
[specialpowers]
:
Product: Core
Classification: Components
Component: DOM: Core & HTML (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Joel Maher ( :jmaher)
:
Mentors:
Depends on: 735805
Blocks: 462483
  Show dependency treegraph
 
Reported: 2011-05-24 07:26 PDT by Joel Maher ( :jmaher)
Modified: 2012-03-16 21:37 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
move content/base/test/*.xul to mochitest-chrome (1.0) (7.57 KB, patch)
2011-05-24 07:29 PDT, Joel Maher ( :jmaher)
jonas: review+
ted: feedback+
Details | Diff | Splinter Review

Description Joel Maher ( :jmaher) 2011-05-24 07:26:10 PDT
with special powers and the push to remove universalxpconnect, it is a good time to revisit our tests and try to move mochitests that use a lot of XUL to run in the mochitest-chrome harness
Comment 1 Joel Maher ( :jmaher) 2011-05-24 07:29:31 PDT
Created attachment 534766 [details] [diff] [review]
move content/base/test/*.xul to mochitest-chrome (1.0)

please make sure these tests will still be testing what was intended after moving them to mochitest-chrome.
Comment 2 Ted Mielczarek [:ted.mielczarek] 2011-05-26 05:42:55 PDT
Comment on attachment 534766 [details] [diff] [review]
move content/base/test/*.xul to mochitest-chrome (1.0)

Review of attachment 534766 [details] [diff] [review]:
-----------------------------------------------------------------
Comment 3 Joel Maher ( :jmaher) 2011-06-09 10:31:42 PDT
http://hg.mozilla.org/mozilla-central/rev/476ba7167bbe

Note You need to log in before you can comment on or make changes to this bug.