If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[RFE] Too much wasted space between Subject collumn beginning and left edge of envelope icon

VERIFIED DUPLICATE of bug 44823

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 44823
17 years ago
13 years ago

People

(Reporter: Peter Lairo, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
There seems to be A LOT of space (too much) between the beginning of the
subject collumn and the left edge of the small envelope (1 cm).

This space should be reduced to show more of the subject text. 

Check with the attachment icon bug (bug 64106)to make sure they still have
enough room.
(Reporter)

Updated

17 years ago
Keywords: mail6, mozilla0.9

Updated

17 years ago
QA Contact: esther → nbaca

Comment 1

17 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Too much wasted space between Subject collumn beginning and left edge of envelope icon → [RFE] Too much wasted space between Subject collumn beginning and left edge of envelope icon

Comment 2

17 years ago
this is a dup.

*** This bug has been marked as a duplicate of 44823 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.