Status

addons.mozilla.org Graveyard
Add-on Builder
VERIFIED FIXED
7 years ago
4 years ago

People

(Reporter: arky, Assigned: zalun)

Tracking

Details

(Whiteboard: [dupeme], URL)

Attachments

(3 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: 

The addon builder generated xpi has Addon author properties set to userID instead of proper name. (See attached screenshot)

Reproducible: Always
(Reporter)

Comment 1

7 years ago
Created attachment 534848 [details]
Screenshot
(Assignee)

Updated

7 years ago
Assignee: nobody → zaloon
Whiteboard: [dupeme]
I'm going through old bugs, cleaning up Bugzilla. 
I downloaded and installed the xpi from the link in comment 2 and the author shows up as "Arky".

Marking this as fixed unless anyone objects. :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Created attachment 559006 [details]
Post-fix screenshot
Verified FIXED on https://builder.addons.mozilla.org/addon/1003907/latest/
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.