Sort by rating leads to 4-star result be higher that 5-star

RESOLVED DUPLICATE of bug 631378

Status

addons.mozilla.org Graveyard
Search
RESOLVED DUPLICATE of bug 631378
7 years ago
2 years ago

People

(Reporter: Alex Rodionov, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0) Gecko/20110406 Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0) Gecko/20110406 Firefox/4.0ta

On the URL provided, the addon "Pixel Perfect" has 4 stars rating, but it's higher in the results than for example addon "AMF Explorer" which has 5 stars rating.

Reproducible: Always

Steps to Reproduce:
1. Open https://addons.allizom.org/en-US/firefox/
2. Enter 'firebug' to search box
3. Click to search
4. Click to sort by rating
5. Navigate to the 12th and 13th results.

Actual Results:  
12th result rating is 4, but 13th - 5

Expected Results:  
13th result rating is lower than 12th

Link to Litmus is https://litmus.mozilla.org/show_test.cgi?id=17344
Thanks for the bug report, but this is a broken test case. See https://bugzilla.mozilla.org/show_bug.cgi?id=631378#c4 for an explanation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631378
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.