applying headings don't work for selected/typed text.

VERIFIED INVALID

Status

()

P3
normal
VERIFIED INVALID
20 years ago
17 years ago

People

(Reporter: sujay, Assigned: buster)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
using 5/17 build of apprunner on all platforms.

1) launch apprunner + editor
2) highlight some text
3) pull-down Format | Paragraph/Heading | Heading 1

notice it doesn't apply that style to that piece of text. Instead
it applies the style to the entire paragraph of text..

Also we're unable to insert the cursor anywhere in document and
apply a heading and then start typing text because of above problem.

happens cross-platform.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → INVALID

Comment 1

20 years ago
Works as designed. Block level formatting (such as converting a paragraph to a
heading) applieds to the entire paragraph.
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

20 years ago
yes that is correct...Greg and I verified this together...marking
VERIFIED-INVALID.

Comment 3

19 years ago
Reassigning all bugs Assigned To kostello to buster
(Assignee)

Comment 4

19 years ago
All these bugs were marked "New" when Jan transfered ownership of them to me.
They were all resolved and need to be marked "Verified" again.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago19 years ago

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
This was Verified on 05/17/99...resetting back to Verified...Bugzilla wacked
out.
You need to log in before you can comment on or make changes to this bug.