mozilla-beta builds need a suitable default branding

RESOLVED INVALID

Status

RESOLVED INVALID
8 years ago
23 days ago

People

(Reporter: aja+bugzilla, Unassigned)

Tracking

(Depends on: 1 bug)

5 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
mozilla-beta hourlies are using Aurora branding.
No selection widget for changing update channel is available, either.

Seeing same thing on XP and linux.
Hmm, perhaps we do need a non-official "beta" branding. Kind of an edge case, though, since AFAIK these hourlies aren't being shipped to anyone.
(Reporter)

Updated

8 years ago
Blocks: 646236

Comment 2

8 years ago
Yeah, these shouldn't be shipping anywhere...I'm content with WONTFIX if others are.
Component: General → Build Config
QA Contact: general → build.config
Duplicate of this bug: 672421
This also applies to the release debug tinderbox builds.
I was very surprised to be able to download a recent build branded Aurora 9.0, yet there are
Aurora 10.0 builds at the same time.

Comment 6

7 years ago
I actually pushed some changes today and then backed them out:

http://hg.mozilla.org/releases/mozilla-beta/rev/61f71415110c

I probably need official rather than beta. I'll look into it later, not critical.

Comment 7

7 years ago
I think this got fixed. Reopen if it didn't.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Not really, it's now labeled as 'FirefoxFirefoxDebug'. Tested with:

http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-beta-macosx64-debug/1325240779/
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: mozilla-beta hourlies using Aurora branding → mozilla-beta builds need a suitable default branding
No longer blocks: 646236
Depends on: 682414
beta builds have correct branding these days
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago4 months ago
Resolution: --- → INVALID
Component: Build Config → General
Product: Firefox → Firefox Build System
You need to log in before you can comment on or make changes to this bug.