5.0A2 virtually crashes upon loading almost every site.

VERIFIED DUPLICATE of bug 659586

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 659586
7 years ago
7 years ago

People

(Reporter: Daniel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0a2) Gecko/20110524 Firefox/5.0a2
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0a2) Gecko/20110524 Firefox/5.0a2

I've noticed this happens the most to me with Google mail, however loading a lot of other websites instantly makes Firefox 5.0A2 crash. this happens every time but can't guarantee it is reproduce-able. unsure if it is a coding problem as firefox has crashed on me when loading certain facebook pages. If i'm correct both facebook and google mail use .aspx . Need some confirmation on this.

Reproducible: Sometimes

Steps to Reproduce:
1. load up any page
2. sometimes crashes
3. sometime loads the website

Actual Results:  
It should load the websites without any problems but crashes a hell of a lot.

Expected Results:  
Just load and render the website

I can't upload a screenshot as yet because i'm filling this out, i will add one, once this report is created

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 659586

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.