If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Auto trigger sandbox builds based on pushes to tamarin-redux-serrano

VERIFIED DUPLICATE of bug 659767

Status

Tamarin
Build Config
VERIFIED DUPLICATE of bug 659767
6 years ago
6 years ago

People

(Reporter: Brent Baker, Unassigned)

Tracking

unspecified
Bug Flags:
flashplayer-bug -
flashplayer-triage +

Details

(Whiteboard: buildbot)

(Reporter)

Description

6 years ago
Need to setup an auto build of tamarin-redux-serrano so that we know that the branch is still in working condition.

Probably just add a hook into the repo and push sandbox build requests (similar to how the current build trigger hook works on tamarin-redux)
Flags: flashplayer-triage+
Flags: flashplayer-qrb?
Flags: flashplayer-bug-
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Flags: flashplayer-qrb?
Resolution: --- → DUPLICATE
Duplicate of bug: 659767
(Reporter)

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.