crash If I click on one of the red image buttons

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: feczo, Assigned: serhunt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.17 i686; en-US; m18) Gecko/20010118
BuildID:    2001011821



Reproducible: Always
Steps to Reproduce:
visit the above site www.matav.hu
click one of the red menu buttons in the upper are


Actual Results:  crash with:
run-mozilla.sh: line 72: 24839 Segmentation fault      $prog ${1+"$@"}


Expected Results:  load the content of the link under the button

Comment 1

18 years ago
No poblems here.
Mozilla 2001011820 on Windows 2000 SP1.

Comment 2

18 years ago
no crash with 011906 mozilla linux build on redhat6.2

Comment 3

18 years ago
no crash with the 2001012404 nightly on win2k.

Comment 4

18 years ago
WFM 2001012408 linux mandrake 7.2

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
Marking WORKSFORME.
(Reporter)

Comment 6

18 years ago
Build: 2001013121 + new profile ... still the same problem.
Maybe flash plugin problem, I'm using the same flash plugin as the time
the problem first occured. When first time mozilla offered me plugin finder
it didn't find the right plugin, so I've copied the old .so files into the
plugin directory.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 7

18 years ago
Other infos: Debian 2.2 linux 2.2.17 flash player 5
---
profileName passed in: Default User
Document http://www.mozilla.org/mozorg.html loaded successfully
Error loading URL http://www.matav.hu/: 804b0002
Document http://www.matav.hu/ loaded successfully
[feczo@andris]% cat mozilla_err.log                                            
           /home/feczo/m2/mozilla
JavaScript error:
chrome://global/content/wizardHandlerSet.js line 157: controls has no properties
JavaScript error:
chrome://global/content/wizardHandlerSet.js line 157: controls has no properties
/home/feczo/m2/mozilla/run-mozilla.sh: line 72: 25365 Segmentation fault     
$prog ${1+"$@"}

Comment 8

18 years ago
ok, remove the 2 flash files and see if you can reproduce the crash.

Comment 9

18 years ago
updating component
Assignee: asa → av
Component: Browser-General → Plug-ins
QA Contact: doronr → shrir

Comment 10

18 years ago
I cannot reproduce this on 20010201 trunk on linux. Dear Reporter, I need exact 
steps to see this. I do not see red buttons in 'top area' on the first page. Am 
i missing something? Pls retry and mark WFM if it works for you now. Thanks!

Comment 11

18 years ago
WORKSFORME
Marking as such reopen when if this reoccurs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.