Thunderbird hanged while I was using it

RESOLVED INVALID

Status

RESOLVED INVALID
8 years ago
7 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Here's the stack:

(gdb) thread apply all bt

Thread 28 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369b4bc in PR_WaitCondVar ()
#3  0x000000010369b527 in PR_Wait ()
#4  0x0000000100e6f878 in nsEventQueue::GetEvent ()
#5  0x000000015007e400 in ?? ()

Thread 27 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369b4bc in PR_WaitCondVar ()
#3  0x000000010369b527 in PR_Wait ()
#4  0x0000000100e6f878 in nsEventQueue::GetEvent ()
Previous frame inner to this frame (gdb could not unwind past this frame)

Thread 26 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369a6fb in pt_TimedWait ()
#3  0x000000010369b41d in PR_WaitCondVar ()
#4  0x000000010369b527 in PR_Wait ()

Thread 25 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369a6fb in pt_TimedWait ()
#3  0x000000010369b41d in PR_WaitCondVar ()
#4  0x000000010369b527 in PR_Wait ()

Thread 24 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369a6fb in pt_TimedWait ()
#3  0x000000010369b41d in PR_WaitCondVar ()
#4  0x000000010369b527 in PR_Wait ()

Thread 23 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369a6fb in pt_TimedWait ()
#3  0x000000010369b41d in PR_WaitCondVar ()
#4  0x000000010369b527 in PR_Wait ()

Thread 22 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369a6fb in pt_TimedWait ()
#3  0x000000010369b41d in PR_WaitCondVar ()
#4  0x000000010369b527 in PR_Wait ()

Thread 21 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369b4bc in PR_WaitCondVar ()
#3  0x000000010369b527 in PR_Wait ()
#4  0x0000000100e6f878 in nsEventQueue::GetEvent ()
#5  0x000000010445ac00 in ?? ()

Thread 20 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369a6fb in pt_TimedWait ()
#3  0x000000010369b41d in PR_WaitCondVar ()
#4  0x000000010369b527 in PR_Wait ()

Thread 19 (process 6785):
#0  0x00007fff88a55e92 in select$DARWIN_EXTSN ()
#1  0x00000001036a1d6b in poll ()
#2  0x000000010369cf51 in PR_Poll ()
#3  0x000000010005ce94 in nsSocketTransportService::Poll ()

Thread 18 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369b4bc in PR_WaitCondVar ()
#3  0x000000010369b527 in PR_Wait ()
#4  0x0000000100e6f878 in nsEventQueue::GetEvent ()
#5  0x0000000104ea9600 in ?? ()

Thread 17 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369b4bc in PR_WaitCondVar ()
#3  0x000000010369b527 in PR_Wait ()
#4  0x0000000100e6f878 in nsEventQueue::GetEvent ()
#5  0x0000000158784c00 in ?? ()

Thread 16 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369b4bc in PR_WaitCondVar ()
#3  0x000000010369b527 in PR_Wait ()
#4  0x0000000100e6f878 in nsEventQueue::GetEvent ()
#5  0x000000014b228600 in ?? ()

Thread 15 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369b4bc in PR_WaitCondVar ()
#3  0x000000010369b527 in PR_Wait ()
#4  0x0000000100e6f878 in nsEventQueue::GetEvent ()
Previous frame inner to this frame (gdb could not unwind past this frame)

Thread 14 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369b4bc in PR_WaitCondVar ()
#3  0x000000010369b527 in PR_Wait ()
#4  0x0000000100e6f878 in nsEventQueue::GetEvent ()
Previous frame inner to this frame (gdb could not unwind past this frame)

Thread 13 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369b4bc in PR_WaitCondVar ()
#3  0x000000010369b527 in PR_Wait ()
#4  0x0000000100e6f878 in nsEventQueue::GetEvent ()
Previous frame inner to this frame (gdb could not unwind past this frame)

Thread 12 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369b4bc in PR_WaitCondVar ()
#3  0x0000000100b4eaee in nsCertVerificationThread::Run ()

Thread 11 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369b4bc in PR_WaitCondVar ()
#3  0x0000000100b4d98c in nsSSLThread::Run ()
Previous frame inner to this frame (gdb could not unwind past this frame)

Thread 10 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369b4bc in PR_WaitCondVar ()
#3  0x000000010369b527 in PR_Wait ()
#4  0x0000000100e6f878 in nsEventQueue::GetEvent ()
#5  0x0000000159b6f000 in ?? ()

Thread 9 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369b4bc in PR_WaitCondVar ()
#3  0x000000010369b527 in PR_Wait ()
#4  0x0000000100e6f878 in nsEventQueue::GetEvent ()
Previous frame inner to this frame (gdb could not unwind past this frame)

Thread 8 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369a6fb in pt_TimedWait ()
#3  0x000000010369b41d in PR_WaitCondVar ()
#4  0x00000001009b67c9 in XPCJSRuntime::WatchdogMain ()
Previous frame inner to this frame (gdb could not unwind past this frame)

Thread 7 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369b4bc in PR_WaitCondVar ()
#3  0x00000001013c8bea in js::GCHelperThread::threadLoop ()

Thread 6 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369a6fb in pt_TimedWait ()
#3  0x000000010369b41d in PR_WaitCondVar ()
#4  0x0000000100e750fa in TimerThread::Run ()
Cannot access memory at address 0xffffffff
Previous frame inner to this frame (gdb could not unwind past this frame)

Thread 5 (process 6785):
#0  0x00007fff88a4cfca in __semwait_signal ()
#1  0x00007fff88a50de1 in _pthread_cond_wait ()
#2  0x000000010369b4bc in PR_WaitCondVar ()
#3  0x0000000100e7ff09 in nsCycleCollectorRunner::Run ()

Thread 4 (process 6785):
#0  0x00007fff88a2b16a in kevent ()
#1  0x0000000100e9a4be in kq_dispatch ()
Previous frame inner to this frame (gdb could not unwind past this frame)

Thread 3 (process 6785):
#0  0x00007fff88a122da in mach_msg_trap ()
#1  0x00007fff88a1294d in mach_msg ()
#2  0x000000010002883f in google_breakpad::ExceptionHandler::WaitForMessage ()
#3  0x00007fff88a4b3e9 in thread_start ()

Thread 2 (process 6785):
#0  0x00007fff88a2b16a in kevent ()
#1  0x00007fff88a2d03d in _dispatch_mgr_invoke ()
#2  0x00007fff88a2cd14 in _dispatch_queue_invoke ()
#3  0x00007fff88a2c83e in _dispatch_worker_thread2 ()
#4  0x00007fff88a2c168 in _pthread_wqthread ()
#5  0x00007fff88a2c005 in start_wqthread ()

Thread 1 (process 6785):
#0  0x0000000100ca6280 in morkTable::CutRow ()
#1  0x0000000100c8dea4 in morkBuilder::OnNewRow ()

Comment 1

8 years ago
Thunderbird is trying to do something; I don't think it's hung per se. More of thread 1's stack would be interesting, but I doubt that you'd see the same stack if you continued and got an other stack trace.
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Thunderbird is trying to do something; I don't think it's hung per se. More
> of thread 1's stack would be interesting, but I doubt that you'd see the
> same stack if you continued and got an other stack trace.

I guess so.  It eventually started to respond again after about 15 minutes (which, in all fairness, is a bug in itself), but I'm afraid that this bug doesn't really provide any useful info to determine the cause of that long wait.

Although, doing things like avoiding IO and semi-infinite loops (read: touching mork) on the main thread definitely helps.  :-)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID

Comment 3

8 years ago
(In reply to comment #2)

> Although, doing things like avoiding IO and semi-infinite loops (read:
> touching mork) on the main thread definitely helps.  :-)

Yeah, avoiding synchronous things on the UI thread is best, but even a huge mork database shouldn't take more than a few seconds to read. How big are the .msf files in your profile?
(Reporter)

Comment 4

8 years ago
(In reply to comment #3)
> (In reply to comment #2)
> 
> > Although, doing things like avoiding IO and semi-infinite loops (read:
> > touching mork) on the main thread definitely helps.  :-)
> 
> Yeah, avoiding synchronous things on the UI thread is best, but even a huge
> mork database shouldn't take more than a few seconds to read. How big are the
> .msf files in your profile?

ehsanakhgari:~/Library/Thunderbird/Profiles/3boh8uvh.default [05:20:12]$ find . -type f -name \*.msf -exec ls -lah {} \;
-rw-r--r--  1 ehsanakhgari  staff   1.6K 12 May 20:45 ./ImapMail/imap.ehsanakhgari.org/INBOX-1.msf
-rw-r--r--  1 ehsanakhgari  staff   2.0K 18 May 15:30 ./ImapMail/imap.ehsanakhgari.org/INBOX-2.msf
-rw-r--r--  1 ehsanakhgari  staff   1.6K 24 May 21:42 ./ImapMail/imap.ehsanakhgari.org/INBOX-3.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.5K 12 May 12:15 ./ImapMail/imap.ehsanakhgari.org/INBOX.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 12 Apr  2010 ./ImapMail/imap.ehsanakhgari.org.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.3K 12 May 11:56 ./ImapMail/imap.googlemail.com/[Gmail].msf
-rw-r--r--@ 1 ehsanakhgari  staff   586M 12 May 21:22 ./ImapMail/imap.googlemail.com/[Gmail].sbd/All Mail.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.8K 25 May 22:44 ./ImapMail/imap.googlemail.com/[Gmail].sbd/Drafts.msf
-rw-r--r--@ 1 ehsanakhgari  staff    10M 12 May 12:05 ./ImapMail/imap.googlemail.com/[Gmail].sbd/Important.msf
-rw-r--r--@ 1 ehsanakhgari  staff   6.9M 25 May 22:44 ./ImapMail/imap.googlemail.com/[Gmail].sbd/Sent Mail.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.3M 12 May 12:05 ./ImapMail/imap.googlemail.com/[Gmail].sbd/Spam.msf
-rw-r--r--@ 1 ehsanakhgari  staff    27K 24 May 20:48 ./ImapMail/imap.googlemail.com/[Gmail].sbd/Starred.msf
-rw-r--r--@ 1 ehsanakhgari  staff    17M 26 May 16:56 ./ImapMail/imap.googlemail.com/[Gmail].sbd/Trash.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.9M 26 May 17:20 ./ImapMail/imap.googlemail.com/Facebook.msf
-rw-r--r--@ 1 ehsanakhgari  staff    21M 24 May 20:48 ./ImapMail/imap.googlemail.com/HTML5 WG.msf
-rw-r--r--@ 1 ehsanakhgari  staff   101K 26 May 17:05 ./ImapMail/imap.googlemail.com/INBOX.msf
-rw-r--r--@ 1 ehsanakhgari  staff    96M 26 May 17:17 ./ImapMail/imap.googlemail.com/Mozilla Bugzilla.msf
-rw-r--r--@ 1 ehsanakhgari  staff    36M 26 May 17:19 ./ImapMail/imap.googlemail.com/Mozilla ML.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.0M 24 May 22:36 ./ImapMail/imap.googlemail.com/MozillaWiki.msf
-rw-r--r--  1 ehsanakhgari  staff   1.1K 12 May 12:01 ./ImapMail/imap.googlemail.com/Templates.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 16 Nov  2009 ./ImapMail/imap.googlemail.com.msf
-rw-r--r--  1 ehsanakhgari  staff   1.2K 12 May 21:23 ./ImapMail/mail.mozilla.com/Archives.msf
-rw-r--r--@ 1 ehsanakhgari  staff   5.1K 24 May 21:42 ./ImapMail/mail.mozilla.com/Drafts.msf
-rw-r--r--@ 1 ehsanakhgari  staff   5.0M 26 May 17:14 ./ImapMail/mail.mozilla.com/INBOX.msf
-rw-r--r--@ 1 ehsanakhgari  staff    21K 18 May 15:57 ./ImapMail/mail.mozilla.com/Sent.msf
-rw-r--r--  1 ehsanakhgari  staff   1.2K 12 May 21:23 ./ImapMail/mail.mozilla.com/Templates.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.9K 12 May 12:15 ./ImapMail/mail.mozilla.com/Trash.msf
-rw-r--r--@ 1 ehsanakhgari  staff   3.9M 26 May 17:16 ./ImapMail/mail.mozilla.com/WHATWG.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 19 Mar 02:18 ./ImapMail/mail.mozilla.com.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 19 Jan  2010 ./ImapMail/mail.payazma.com/Archives.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.4K 19 Jan  2010 ./ImapMail/mail.payazma.com/Drafts.msf
-rw-r--r--@ 1 ehsanakhgari  staff   3.0K 19 Jan  2010 ./ImapMail/mail.payazma.com/INBOX.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 19 Jan  2010 ./ImapMail/mail.payazma.com/INBOX.sbd/Archives.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.4K 17 Jan  2010 ./ImapMail/mail.payazma.com/INBOX.sbd/Drafts.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.4K 19 Jan  2010 ./ImapMail/mail.payazma.com/INBOX.sbd/Sent.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.3K 19 Jan  2010 ./ImapMail/mail.payazma.com/INBOX.sbd/Templates.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.3K 19 Jan  2010 ./ImapMail/mail.payazma.com/INBOX.sbd/Trash.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 19 Jan  2010 ./ImapMail/mail.payazma.com/Sent.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 19 Jan  2010 ./ImapMail/mail.payazma.com/Templates.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 19 Jan  2010 ./ImapMail/mail.payazma.com.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.9K 12 May 12:15 ./Mail/Local Folders/Trash.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.2M 12 May 12:05 ./Mail/Local Folders/Trash.sbd/Editor Bugmail.msf
-rw-r--r--@ 1 ehsanakhgari  staff   3.7K 12 May 12:05 ./Mail/Local Folders/Unsent Messages.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.5K 24 May 20:41 ./Mail/smart mailboxes/Archives.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.9K 25 May 17:03 ./Mail/smart mailboxes/Drafts.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.9K 26 May 17:14 ./Mail/smart mailboxes/Inbox.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.9K 24 May 20:41 ./Mail/smart mailboxes/Sent.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.6K 13 Apr 20:22 ./Mail/smart mailboxes/Templates.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.6K 26 May 13:09 ./Mail/smart mailboxes/Trash.msf

Comment 5

8 years ago
How many messages are in your All Mail folder? If you do a file | compact folders with a recent trunk build, in your gmail account, does that .msf file size go down?
(Reporter)

Comment 6

7 years ago
(In reply to comment #5)
> How many messages are in your All Mail folder?

266,019 currently.

> If you do a file | compact
> folders with a recent trunk build, in your gmail account,

When I did that, Thunderbird became unresponsive for about an hour, and then crashed, so the task might not have been completed.

> does that .msf
> file size go down?

Not really:

ehsanakhgari:~/Library/Thunderbird/Profiles/3boh8uvh.default [06:33:40]$ find . -type f -name \*.msf -exec ls -lah {} \;
-rw-r--r--  1 ehsanakhgari  staff   1.6K 12 May 20:45 ./ImapMail/imap.ehsanakhgari.org/INBOX-1.msf
-rw-r--r--  1 ehsanakhgari  staff   1.6K 15 Jun 00:22 ./ImapMail/imap.ehsanakhgari.org/INBOX-10.msf
-rw-r--r--  1 ehsanakhgari  staff   2.0K 18 May 15:30 ./ImapMail/imap.ehsanakhgari.org/INBOX-2.msf
-rw-r--r--  1 ehsanakhgari  staff   1.4K 31 May 00:42 ./ImapMail/imap.ehsanakhgari.org/INBOX-3.msf
-rw-r--r--  1 ehsanakhgari  staff   1.6K  1 Jun 02:10 ./ImapMail/imap.ehsanakhgari.org/INBOX-4.msf
-rw-r--r--  1 ehsanakhgari  staff   1.3K  6 Jun 17:52 ./ImapMail/imap.ehsanakhgari.org/INBOX-5.msf
-rw-r--r--  1 ehsanakhgari  staff   1.6K  7 Jun 09:44 ./ImapMail/imap.ehsanakhgari.org/INBOX-6.msf
-rw-r--r--  1 ehsanakhgari  staff   1.3K  9 Jun 16:19 ./ImapMail/imap.ehsanakhgari.org/INBOX-7.msf
-rw-r--r--  1 ehsanakhgari  staff   1.3K  9 Jun 16:20 ./ImapMail/imap.ehsanakhgari.org/INBOX-8.msf
-rw-r--r--  1 ehsanakhgari  staff   1.6K 10 Jun 01:11 ./ImapMail/imap.ehsanakhgari.org/INBOX-9.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.5K 12 May 12:15 ./ImapMail/imap.ehsanakhgari.org/INBOX.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 12 Apr  2010 ./ImapMail/imap.ehsanakhgari.org.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.3K 12 May 11:56 ./ImapMail/imap.googlemail.com/[Gmail].msf
-rw-r--r--@ 1 ehsanakhgari  staff   586M 12 May 21:22 ./ImapMail/imap.googlemail.com/[Gmail].sbd/All Mail.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.9K 15 Jun 13:39 ./ImapMail/imap.googlemail.com/[Gmail].sbd/Drafts.msf
-rw-r--r--@ 1 ehsanakhgari  staff    10M 14 Jun 18:32 ./ImapMail/imap.googlemail.com/[Gmail].sbd/Important.msf
-rw-r--r--@ 1 ehsanakhgari  staff   7.1M 15 Jun 11:36 ./ImapMail/imap.googlemail.com/[Gmail].sbd/Sent Mail.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.6M 14 Jun 18:33 ./ImapMail/imap.googlemail.com/[Gmail].sbd/Spam.msf
-rw-r--r--@ 1 ehsanakhgari  staff    22K 15 Jun 00:22 ./ImapMail/imap.googlemail.com/[Gmail].sbd/Starred.msf
-rw-r--r--@ 1 ehsanakhgari  staff   903K 15 Jun 00:22 ./ImapMail/imap.googlemail.com/[Gmail].sbd/Trash.msf
-rw-r--r--@ 1 ehsanakhgari  staff   3.1M 15 Jun 14:58 ./ImapMail/imap.googlemail.com/Facebook.msf
-rw-r--r--@ 1 ehsanakhgari  staff    21M 15 Jun 00:46 ./ImapMail/imap.googlemail.com/HTML5 WG.msf
-rw-r--r--@ 1 ehsanakhgari  staff   144K 15 Jun 14:39 ./ImapMail/imap.googlemail.com/INBOX.msf
-rw-r--r--@ 1 ehsanakhgari  staff   105M 15 Jun 14:58 ./ImapMail/imap.googlemail.com/Mozilla Bugzilla.msf
-rw-r--r--@ 1 ehsanakhgari  staff    39M 15 Jun 14:58 ./ImapMail/imap.googlemail.com/Mozilla ML.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.0M 15 Jun 10:38 ./ImapMail/imap.googlemail.com/MozillaWiki.msf
-rw-r--r--  1 ehsanakhgari  staff   1.1K 12 May 12:01 ./ImapMail/imap.googlemail.com/Templates.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 16 Nov  2009 ./ImapMail/imap.googlemail.com.msf
-rw-r--r--  1 ehsanakhgari  staff   1.2K 12 May 21:23 ./ImapMail/mail.mozilla.com/Archives.msf
-rw-r--r--@ 1 ehsanakhgari  staff   4.7K 31 May 15:26 ./ImapMail/mail.mozilla.com/Drafts.msf
-rw-r--r--@ 1 ehsanakhgari  staff   6.4M 15 Jun 14:03 ./ImapMail/mail.mozilla.com/INBOX.msf
-rw-r--r--@ 1 ehsanakhgari  staff    20K 31 May 15:26 ./ImapMail/mail.mozilla.com/Sent.msf
-rw-r--r--  1 ehsanakhgari  staff   1.2K 12 May 21:23 ./ImapMail/mail.mozilla.com/Templates.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.5K 31 May 19:10 ./ImapMail/mail.mozilla.com/Trash.msf
-rw-r--r--@ 1 ehsanakhgari  staff   4.2M 15 Jun 14:09 ./ImapMail/mail.mozilla.com/WHATWG.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 19 Mar 02:18 ./ImapMail/mail.mozilla.com.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 19 Jan  2010 ./ImapMail/mail.payazma.com/Archives.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.4K 19 Jan  2010 ./ImapMail/mail.payazma.com/Drafts.msf
-rw-r--r--@ 1 ehsanakhgari  staff   3.0K 19 Jan  2010 ./ImapMail/mail.payazma.com/INBOX.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 19 Jan  2010 ./ImapMail/mail.payazma.com/INBOX.sbd/Archives.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.4K 17 Jan  2010 ./ImapMail/mail.payazma.com/INBOX.sbd/Drafts.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.4K 19 Jan  2010 ./ImapMail/mail.payazma.com/INBOX.sbd/Sent.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.3K 19 Jan  2010 ./ImapMail/mail.payazma.com/INBOX.sbd/Templates.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.3K 19 Jan  2010 ./ImapMail/mail.payazma.com/INBOX.sbd/Trash.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 19 Jan  2010 ./ImapMail/mail.payazma.com/Sent.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 19 Jan  2010 ./ImapMail/mail.payazma.com/Templates.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.2K 19 Jan  2010 ./ImapMail/mail.payazma.com.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.9K 12 May 12:15 ./Mail/Local Folders/Trash.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.2M 12 May 12:05 ./Mail/Local Folders/Trash.sbd/Editor Bugmail.msf
-rw-r--r--@ 1 ehsanakhgari  staff   3.7K 12 May 12:05 ./Mail/Local Folders/Unsent Messages.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.6K 31 May 15:15 ./Mail/smart mailboxes/Archives.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.2K 15 Jun 13:39 ./Mail/smart mailboxes/Drafts.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.9K 15 Jun 14:39 ./Mail/smart mailboxes/Inbox.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.6K 15 Jun 14:16 ./Mail/smart mailboxes/Sent.msf
-rw-r--r--@ 1 ehsanakhgari  staff   1.6K 13 Apr 20:22 ./Mail/smart mailboxes/Templates.msf
-rw-r--r--@ 1 ehsanakhgari  staff   2.6K 14 Jun 19:19 ./Mail/smart mailboxes/Trash.msf
You need to log in before you can comment on or make changes to this bug.