moderators do not have tagging permissions on the Firefox forum on support-release.allizom.org

RESOLVED INVALID

Status

support.mozilla.org
Questions
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Cor vL (cor-el), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17
Build Identifier: 

I recently created a test post in the Firefox forum on support-release.allizom.org and noticed that I didn't see the X to delete tags and the box to add new threads. A while back I asked to give us permission to edit tags and that was added on the support.mozilla.com site. I also see the tag tools on the support.allizom.org site, so it looks that the support-release.allizom.org was forgotten.

https://support.mozilla.com/en-US/forums/contributors/706463
https://support.mozilla.com/en-US/forums/contributors/704936

(cor-el)


Reproducible: Always

Comment 1

7 years ago
That's an admin issue that should not be in bugzilla.
As far as I can see moderators on support-release.allizom.org have the same rights as on support.allizom.org, but I have added you specifically to the tagger group, Cor-el. Can you try again?
(Reporter)

Comment 3

7 years ago
No. It is still not working.
There is an "Edit this post" button and a "Lock this post" form, but no tag form.
https://support-release.allizom.org/en-US/questions/

* Edit this post
* Lock this post
* Get email updates
* Subscribe to feed

<h2>Tags</h2>
<div class="tags">
 <ul class="tag-list immutable">
  <li class="tag">
  <li class="tag">
 </ul>
</div>
That's really strange. James, is there anything different on support-stage than on production? As far as I can see those rights should give Cor-el the privs to add and remove tags.
Scoobi was right in comment 1: not a bug.

The permission "questions | question | Can add tags to and remove tags from questions" was not granted to the Forum Moderators group on support-release. It is now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

7 years ago
Yes, it is working now.
Thanks for fixing this James.
I had asked on the forum and didn't get a response, so I tried it here.

Can't we ask for missing or not working features here?

The possibility to attach a screenshot would also be useful to show what we get.
I'm sorry I missed your request on the contributor forum, Cor-el. If something is broken, yes, please file a bug. If it's an administration request, please ask in the forums or send me a private message. 

Btw, you can attach screenshots on Bugzilla. Just click on "Add an attachment" on top of the comment area.
You need to log in before you can comment on or make changes to this bug.