Builds on the private browsing project branch are burning

RESOLVED DUPLICATE of bug 551954

Status

RESOLVED DUPLICATE of bug 551954
8 years ago
5 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
I'm filing this because Armen is not around.  The builds on http://tbpl.mozilla.org/?tree=Private-Browsing are burning, with this command failing:

wget -O codesize-auto-old.log http://stage.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/private-browsing-linuxqt//codesize-auto.log
--15:39:02--  http://stage.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/private-browsing-linuxqt//codesize-auto.log
Resolving stage.mozilla.org... 10.2.74.116
Connecting to stage.mozilla.org|10.2.74.116|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
15:39:02 ERROR 404: Not Found.
That's a known issue if those are the first ever builds on the branch.
Which they are. Push again or rebuild to resolve.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 551954
Though the summary of that bug doesn't really express the true horror, since it's not just debug, it's everything that does either codesighs or trace-malloc, and some of them, I forget which, it's the third time around that they go green, not the second.
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.