form submission fails on www.bahn.de

VERIFIED DUPLICATE of bug 41241

Status

()

VERIFIED DUPLICATE of bug 41241
18 years ago
18 years ago

People

(Reporter: dierk.bergler, Assigned: pollmann)

Tracking

Trunk
Future
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Platform: Windows 2000,Linux, Mac
Build: 2001011820


When entering city-names (von: ....) (nach: ....) on left side on
"http://www.bahn.de", the page "http://bahn.hafas.de/bin/query.exe/dn" opens in
new window without values. You have to enter the city-names again.

Works with IE4,5,Netscape4

Comment 1

18 years ago
Confirming
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
Is this a bug in Mozilla or in the application called by this form?

<form action="http://bahn.hafas.de/bin/query.exe/dn" name="formular"
method="POST" target="_blank">

Comment 3

18 years ago
reassigning
Assignee: rods → pollmann

Updated

18 years ago
Target Milestone: --- → Future
(Assignee)

Comment 4

18 years ago
This was fixed - see bug 41241.

*** This bug has been marked as a duplicate of 41241 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.