Last Comment Bug 659855 - (mlk-fx4-beta) [meta] Leaks and quasi-leaks reported against Firefox 4 betas
(mlk-fx4-beta)
: [meta] Leaks and quasi-leaks reported against Firefox 4 betas
Status: RESOLVED FIXED
: meta, mlk
Product: Core
Classification: Components
Component: General (show other bugs)
: unspecified
: All All
: -- normal with 3 votes (vote)
: ---
Assigned To: Nicholas Nethercote [:njn] (on vacation until July 11)
:
Mentors:
: 621422 634449 635620 643177 (view as bug list)
Depends on: 599694 616850 617453 617569 624186 630072 630932 630947 631494 631536 631733 632012 632357 633382 633672 633738 633879 634155 634449 634642 634855 634895 635121 635620 636077 636220 636791 637449 637782 638238 639129 639186 639515 639780 640923 658922 664128
Blocks: mlk-fx4
  Show dependency treegraph
 
Reported: 2011-05-25 21:33 PDT by Nicholas Nethercote [:njn] (on vacation until July 11)
Modified: 2011-08-21 01:46 PDT (History)
30 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Nicholas Nethercote [:njn] (on vacation until July 11) 2011-05-25 21:33:36 PDT
This bug is for tracking leaks and quasi-leaks reported against Firefox 4 betas.  Bug 632234 was originally used for this purpose, but it has been decommissioned and this bug has been created as part of a new collection of per-version leak tracking bugs.
Comment 1 Nicholas Nethercote [:njn] (on vacation until July 11) 2011-05-25 22:44:48 PDT
*** Bug 634449 has been marked as a duplicate of this bug. ***
Comment 2 Nicholas Nethercote [:njn] (on vacation until July 11) 2011-05-25 23:05:01 PDT
*** Bug 635620 has been marked as a duplicate of this bug. ***
Comment 3 Nicholas Nethercote [:njn] (on vacation until July 11) 2011-05-25 23:06:16 PDT
*** Bug 634895 has been marked as a duplicate of this bug. ***
Comment 4 Nicholas Nethercote [:njn] (on vacation until July 11) 2011-05-25 23:10:23 PDT
*** Bug 643177 has been marked as a duplicate of this bug. ***
Comment 5 Nicholas Nethercote [:njn] (on vacation until July 11) 2011-06-14 03:46:51 PDT
*** Bug 621422 has been marked as a duplicate of this bug. ***
Comment 6 Nicholas Nethercote [:njn] (on vacation until July 11) 2011-07-24 22:56:05 PDT
This tracking bug has reached the end of its useful life.  All the still 
open blocking bugs have had their whiteboards marked with "MemShrink", and 
so will be tracked that way by the MemShrink project.

Note You need to log in before you can comment on or make changes to this bug.