Do not terminate URL autocomplete text with a slash

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: ben.r.xiao, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:7.0a1) Gecko/20110525 Firefox/7.0a1
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:7.0a1) Gecko/20110525 Firefox/7.0a1

Starting to type a url such as facebook.com causes Nightly to autocomplete it with a slash at the end: "facebook.com/".

Almost no one terminates URLs with a slash. It is therefore odd that autocomplete chooses to include it. It also looks very weird and oddly proportioned.

Reproducible: Always


Actual Results:  
Location autocomplete terminates with a slash.

Expected Results:  
Location autocomplete does not terminate with a slash.
This is the intended behavior (implemented in bug 566489).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.