Composer color pallete dialog broken

VERIFIED FIXED

Status

()

Core
Editor
P1
major
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: tracy, Assigned: Joe Hewitt (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
seen on commercial builds:

windows 2001-01-19-06-mtrunk
linux 2001-01-19-06-mtrunk
mac 2001-01-19-08-mtrunk

- enter text in open composer window
- select text to change color
- click on color palette icon
- select a color from the palette

expected results:  the selected color should become the active color. clickign 
okay should change the selcted text to that color

tested results: the selected color does not become active.  (work around is to 
type the color name or number in the available field.
(Reporter)

Updated

17 years ago
Summary: color pallete not fucntioning → color pallete not functioning

Comment 1

17 years ago
reassigning to hewitt since he touched this yesterday
Assignee: beppe → hewitt
(Assignee)

Comment 2

17 years ago
Looks like I broke the Composer color picker dialog.. will fix asap.
Status: NEW → ASSIGNED
Priority: -- → P1
Summary: color pallete not functioning → Composer color pallete dialog broken
(Assignee)

Comment 3

17 years ago
Created attachment 22997 [details] [diff] [review]
patch to fix

Comment 4

17 years ago
r=cmanske

Comment 5

17 years ago
sr=sfraser

Comment 6

17 years ago
*** Bug 66279 has been marked as a duplicate of this bug. ***

Comment 7

17 years ago
*** Bug 66276 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 8

17 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 9

17 years ago
verified in 1/30 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.