should be able to merge windows via Panorama

RESOLVED DUPLICATE of bug 594441

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 594441
7 years ago
2 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
I talked to a guy who saw Panorama for the first time at my Barcamp talk. Sounded like a much better option than all the open windows he always has to manage.

So he immediately tried to drop a window onto the Panorama view of his "main" window.

Of course, nothing happened because we don't support that.

We should have a way to merge a whole window's groups (or single group if no groups defined there) into another window. Perhaps we could do this by dragging groups between Panorama windows?

This whole issue might go away when all groups are shown across all windows.

Comment 1

7 years ago
Sounds like a duplicate of bug 594441 to me.
(Reporter)

Comment 2

7 years ago
Sold!
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594441
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.