Crashing very frequently first in FF 4.0 and now also in FF 5.0 beta.

RESOLVED DUPLICATE of bug 628105

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 628105
7 years ago
7 years ago

People

(Reporter: razer laser, Unassigned)

Tracking

({crash, stackwanted})

5 Branch
x86
Windows XP
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Opera/9.80 (Windows NT 5.1; U; en) Presto/2.8.131 Version/11.11
Build Identifier: Firefox 5.0 beta

I have been using Firefox for more than 5 years. I have not seen such an unstable and buggy version of Firefox ever. Mozilla needs to realize this and should offer apology. If possible it should withdraw the current versions and go back to less buggs, memory sucking but stable version of pre 4.5 era.

I never experienced so many frequent crashing. One even resulted in automatic computer restart. I have been sending the crash data to Firefox first from FF 4.5 later from 5.0 beta during when it restarts automatically after the crash. I did so in the hope that Mozilla will fix bugs in 5.0 beta but I was wrong. My upgrade to 5.0 in the hope to avoid frequent crashes turned futile as same thing happened in 5.0 also.

Such is the severity of crash that I have to file this bug from Opera browser. Every time I restore my tabs it crashes after restoring them, suddenly, almost every time.

I can only upload the crash data for your help. I cannot do more than that as I neither have time nor the expertise in this field though I come in the category of advanced user.

Gracias and regards

Reproducible: Always

Steps to Reproduce:
1.I just have to restore my tabs and it will crash, almost every time.
2.
3.

Actual Results:  
Crash. Now FF will start automatically but first with it crash data or bug sending window. After it sends the crash data, main window of Firefox will appear.

Expected Results:  
Crash nothing else.

Nothing

Comment 1

7 years ago
Where did you download Firefox 4.5?

Does the issue still occur if you start Firefox in Safe Mode?
https://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile?
https://support.mozilla.com/en-US/kb/Basic+Troubleshooting#w_8-make-a-new-profile

Please post the related crash IDs from about:crashes.
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Keywords: crash, stackwanted
Version: unspecified → 5 Branch
(Reporter)

Comment 2

7 years ago
Sorry it was NOT 4.5 but some version of 4 series. It was a typo. Will upload crash IDs but cannot commit anything on empty profile and safe mode. It depends on how much time I have.

These are crash IDs of the month May. I also have some crash IDs on another user account perhaps. Will try to locate them and upload accordingly.

bp-7f52eb4c-460c-45cc-86ac-47d192110526   5/27/2011    12:16 AM

AM5cdd7129-5e79-47d3-aa94-3ba228771cf6     5/26/2011  8:59 PM

PMbp-d0a1e4ee-ea92-4fe4-98e9-624632110526  5/26/2011  6:10 PM

PMbp-991d0067-89e3-4bf7-abc8-f7ae72110526  5/26/2011  5:53 PM

PMbp-9ae9e48f-7eb1-4573-abe3-ded422110526  5/26/2011  5:50 PM

PMbp-de8901d2-d457-430c-a5b8-b76932110526  5/26/2011  5:40 PM 

5e31c48a-81cc-4728-8015-8a4b9c86def3       5/25/2011  11:23 PM 

PMbp-cbd24ec3-fdc5-4918-914c-6b0032110524  5/25/2011  1:32 

AMbp-e5e86e8f-3d24-4f66-b967-8df992110524  5/25/2011  1:09 

AMbp-56bafd32-4070-4715-bd27-5a49b2110524  5/25/2011  12:06 

AMbp-45a5f064-297b-430b-b184-0e3092110524  5/24/2011  8:13 

PMbp-ee68ee8c-0074-43cc-9838-41fc32110524  5/24/2011  7:17 

PMbp-92510a25-ced4-4a1b-a554-544c42110523  5/24/2011  2:29 

AM037cb302-6e36-4952-bfdf-d5ce8e47dec7     5/18/2011  9:34 

PM1148e412-792a-4768-87fc-203baa76e8fb     5/18/2011  9:34 

PM30a97a60-4cb8-4ba3-97f2-3a144d8cfa1d     5/5/2011   1:12 

PM6cbe6d42-f5da-4099-87ed-c3c265c8f3dc     5/5/2011   1:12 

PMcb9705da-6730-4cd2-a079-bf92fa77ab12     5/5/2011   11:55 AM 

AM3a76d990-92ce-48e4-8f66-443499552dec     5/5/2011   11:55 AM

Hope this will help.
(Reporter)

Updated

7 years ago
Summary: Crashing very frequently first in FF 4.5 and now also in FF 5.0 beta. → Crashing very frequently first in FF 4.0 and now also in FF 5.0 beta.
(Reporter)

Comment 3

7 years ago
Crash IDs in the above post have not been copy-pasted properly. AM-PM have got mixed up with IDs. So I'm reposting them in a correct way here. Please have a look at them again here. Sorry for the error.

bp-7f52eb4c-460c-45cc-86ac-47d192110526   5/27/2011  12:16 AM

5cdd7129-5e79-47d3-aa94-3ba228771cf6      5/26/2011  8:59  PM

bp-d0a1e4ee-ea92-4fe4-98e9-624632110526   5/26/2011  6:10  PM

bp-991d0067-89e3-4bf7-abc8-f7ae72110526   5/26/2011  5:53  PM

bp-9ae9e48f-7eb1-4573-abe3-ded422110526   5/26/2011  5:50  PM

bp-de8901d2-d457-430c-a5b8-b76932110526   5/26/2011  5:40  PM

5e31c48a-81cc-4728-8015-8a4b9c86def3      5/25/2011  11:23 PM

bp-cbd24ec3-fdc5-4918-914c-6b0032110524   5/25/2011  1:32  AM

bp-e5e86e8f-3d24-4f66-b967-8df992110524   5/25/2011  1:09  AM

bp-56bafd32-4070-4715-bd27-5a49b2110524   5/25/2011  12:06 AM

bp-45a5f064-297b-430b-b184-0e3092110524   5/24/2011  8:13  PM

bp-ee68ee8c-0074-43cc-9838-41fc32110524   5/24/2011  7:17  PM

bp-92510a25-ced4-4a1b-a554-544c42110523   5/24/2011  2:29  AM

037cb302-6e36-4952-bfdf-5ce8e47dec7       5/18/2011  9:34  PM

1148e412-792a-4768-87fc-203baa76e8fb      5/18/2011  9:34  PM

30a97a60-4cb8-4ba3-97f2-3a144d8cfa1d      5/5/2011   1:12  PM

6cbe6d42-f5da-4099-87ed-c3c265c8f3dc      5/5/2011   1:12  PM

cb9705da-6730-4cd2-a079-bf92fa77ab12      5/5/2011   11:55 AM

3a76d990-92ce-48e4-8f66-443499552dec      5/5/2011   11:55 AM
(Reporter)

Comment 4

7 years ago
Please post any comments if your reading my posts and data. So that I remain aware that I'm not wasting my time.

Gracias
Thanks for reporting the Issue.

All Crash IDs are with [@ js::gc::MarkChildren ]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 628105
You need to log in before you can comment on or make changes to this bug.