Personal Address Book-New Card window too large

VERIFIED DUPLICATE of bug 63941

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 63941
17 years ago
13 years ago

People

(Reporter: updated address, Assigned: chuang)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Running build 20010117 -iMac OS 9.04

The New Card window is not resizeable. Its HEIGHT is too long. Its opening 
position is off the screen from the bottom and dragging the window to the top of 
the screen just barely fits into an iMac (15") screen set at resolution of 
800x600.

HOWEVER, the completed card, when opened is the CORRECT size and positioned well 
in the centre of the screen!

Updated

17 years ago
QA Contact: esther → pmock
This is already filed, but thank you for using Mozilla and reporting bugs!

*** This bug has been marked as a duplicate of 63941 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.