Can't select tab, when tapping on the tab border

RESOLVED WORKSFORME

Status

Fennec Graveyard
General
RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

7 years ago
Steps to reproduce:
- Open the left sidebar, make sure you have at least 2 tabs open
- Tap on the border of the unselected tab.

Expected result:
- Tab gets highlighted on tap and gets focused after releasing the tap.

Actual result
- Tab gets highlighted, but does not get focused after releasing the tap.

I suspect this is the reason, why I sometimes get annoyed that the tab doesn't get focused when I tab on it.
(Reporter)

Comment 1

5 years ago
Mass resolving XUL Fennec I filed to WORKSFORME. If someone still cares about this bug, please reopen.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.