Aurora builds showing up in all-older.html

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
While working on bug 660073 I noticed that the generation of our beta locales lists is buggy and leads to 404s on http://www.mozilla.com/en-US/firefox/all-older.html , this is a regression caused by the addition of the new Aurora channel in product-details.

I have a fix.
(Reporter)

Updated

7 years ago
Blocks: 660073
(Reporter)

Comment 1

7 years ago
fix to produc-details committed in r89483

https://www-trunk.stage.mozilla.com/en-US/firefox/all-older.html
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.