[dualmonitor] Last window position not saved correctly

RESOLVED DUPLICATE of bug 264030

Status

()

Core
General
RESOLVED DUPLICATE of bug 264030
7 years ago
7 years ago

People

(Reporter: MrX1980, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:7.0a1) Gecko/20110526 Firefox/7.0a1
Build Identifier: 

Firefox save the last position of the "next to the last" window instead of the last window.

Tested with two dual monitor PC's (extended desktop)
Windows XP and Windows 7

Reproducible: Always

Steps to Reproduce:
1. start Firefox on monitor one (maximized)
2. open a second tab and drag it to monitor two and maximize it
3. close the window on monitor two
4. close the window on monitor one
5. start Firefox again
6. it opens on monitor two instead of monitor one

Actual Results:  
it opens on monitor two

Expected Results:  
it should open on monitor one

Firefox 4.0.1 - 7.0a1

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 264030
You need to log in before you can comment on or make changes to this bug.