Cannot deploy InvisibleHand add-on to the beta channel

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED FIXED
7 years ago
2 years ago

People

(Reporter: Robin Landy, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:5.0) Gecko/20100101 Firefox/5.0
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:5.0) Gecko/20100101 Firefox/5.0

I'm trying to deploy a new version of InvisibleHand to the beta channel. However, the XPI does not upload. Instead it's met with "Your add-on failed with one validation error. There was a problem contacting the server"

Screenshot at: http://d.pr/7OTW

This appears to be the same/similar bug ID 657839. However, that bug ID is listed as fixed.

Reproducible: Always

Steps to Reproduce:
1.Attempt to upload XPI to beta channel
2.Upload fails
3.

Actual Results:  
Upload fails with "Your add-on failed with one validation error. There was a problem contacting the server" error.

Expected Results:  
XPI should upload as normal

Updated

7 years ago
Component: Developer Tools → Developer Pages
Product: Firefox → addons.mozilla.org
QA Contact: developer.tools → developers
Bugs are marked fixed about a week before you'll actually see them on the live site.  Can you confirm this is still affecting you?
(Reporter)

Comment 2

7 years ago
Issue appears to be resolved.
Thanks.  We've had some ups and downs with the validator but each time it gets better.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.