"Prev" button on 1st screen of Prof Creator is not disabled(greyed out)

VERIFIED DUPLICATE of bug 12689

Status

Core Graveyard
Profile: BackEnd
P3
normal
VERIFIED DUPLICATE of bug 12689
19 years ago
2 years ago

People

(Reporter: bmartin, Assigned: gayatrib)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE])

(Reporter)

Description

19 years ago
Latest Profile Creator

1. Launch Apprunner Clean (Delete Users50\, delete Windows\mozregistry.dat prior
to running apprunner.exe)
2. On first screen of Profile Creator, view the "Prev" button.

Results:

The "Prev" button is enabled.  It should be greyed out since selecting it goes
nowhere.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M9

Updated

19 years ago
Whiteboard: [TESTCASE]
(Assignee)

Updated

19 years ago
Target Milestone: M9 → M10
(Assignee)

Comment 1

19 years ago
Moving the target fix version to M10.

Comment 2

19 years ago
P3s aren't going to make it in M10.  Bulk moving to M11.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
Marking this as a dup for bug #12689, the new profile UI tracking bug.

*** This bug has been marked as a duplicate of 12689 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 4

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.