Closed Bug 660414 Opened 9 years ago Closed 8 years ago

Checkerboarding at the bottom of pages when the page is shorter than the viewport

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set

Tracking

(fennec+)

RESOLVED FIXED
Tracking Status
fennec + ---

People

(Reporter: kbrosnan, Assigned: mbrubeck)

References

()

Details

Attachments

(1 file)

There is a rectangle of checkerboarding at the bottom of the Gmane search page.
Duplicate of this bug: 665600
Summary: Checkerboarding at the bottom of Gmane search → Checkerboarding at the bottom of pages when the page is shorter than the viewport
tracking-fennec: --- → ?
tracking-fennec: ? → 9+
Do any of Stover's latest patches affect this?
Assignee: nobody → mbrubeck
I'm still aware of some cases where this happens on trunk.  I think they are related to bug 654122 comment 13.
tracking-fennec: 9+ → +
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.