Possible to *drag* the frame links from GoLive 4

VERIFIED DUPLICATE of bug 65288

Status

()

Core
Layout: HTML Frames
VERIFIED DUPLICATE of bug 65288
18 years ago
17 years ago

People

(Reporter: Loren Cannon, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20010119
BuildID:    2001011904

1.  You can click and drag the side bar buttons. 
   1.  If you deposit them on the page three different things happen
	A.  It opens the window without a frame
	B.  The frame removes, but the button's not replaced
	C.  The button picture disappears, revealing the text 

This is GoLive 4 rollover !$@#!#%.


Reproducible: Always
Steps to Reproduce:
ZZZZ

Actual Results:  Able to do strange things with the dragged button

Expected Results:  No strange things

Comment 1

18 years ago
over to Frames.  It is possible on this site to drag and drop links from one
frame to another frame loading those links on the drop.  Other browsers do not
do this.  
Assignee: asa → pollmann
Component: Browser-General → HTMLFrames
QA Contact: doronr → petersen

Comment 2

18 years ago
looks like a dupe of bug 65288 -Dragging a link from one frame and dropping into
another makes mozilla visit that link

updating summary so it doesn't get confused with mozilla sidebar.


*** This bug has been marked as a duplicate of 65288 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: Possible to *drag* the sidebar buttons from GoLive 4 → Possible to *drag* the frame links from GoLive 4

Comment 3

18 years ago
QA Contact update
QA Contact: petersen → amar

Comment 4

17 years ago
 I dont see the problem anymore. Verified on WIN2K build Id: 2002012403
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.